6

I just tried clicking on the "famous question" badge bar to list my famous questions (on superuser.com, not the meta). I got this:

https://superuser.com/error?aspxerrorpath=/help/badges/28/famous-question

this was from my main profile page; then I tried it from the "badges" page - same result.

FYI.

6
  • Is this persistent or was it a one-time thing?
    – undo
    Sep 27 '17 at 19:52
  • @rahuldottech: Hasn't happened before. It was persistent for a couple of minutes or so, but now it seems ok.
    – einpoklum
    Sep 27 '17 at 19:57
  • eh, happens sometimes, nothing to really worry about, IMO
    – undo
    Sep 27 '17 at 19:58
  • @rahuldottech: Just doing my civic duty. Also, when I reported this it was still persisting...
    – einpoklum
    Sep 27 '17 at 19:59
  • 2
    i.imgur.com/FPGD2Wt.png
    – Mokubai Mod
    Sep 27 '17 at 20:42
  • there's some redis related stuff going on. Its PROBABLY transient, but shog knows. Well actually Nick knows.
    – Journeyman Geek Mod
    Sep 28 '17 at 0:12
2

We removed some help posts around Documentation, which had references in memory (ah, ha! another name for cache, which is always the issue!) that weren't properly purged.

The cache was flushed and the error should now be fixed!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .