7

I honestly don’t know how I got to this thread to even link to it, but what the heck is this about? I also cross-posted this on Meta Stack Exchange because of the sheer oddness of it all and it seems far beyond a basic issue.

The thread that doesn’t exist.

  • 1
    You clicked on the answers. The question has not subject or title. I suspect that happens by modifying it within the grace period. – Ramhound Dec 17 '19 at 0:09
  • @Ramhound Perhaps. But then why have we not seen this before? I mean I don’t recall ever seeing something like this before. – JakeGould Dec 17 '19 at 0:10
  • 1
    The author might have found a way to force the submit. – Ramhound Dec 17 '19 at 0:12
  • 1
    I think I actually caught the question on the main site with a title like "blank blank" or similar. The title disappeared right after I entered the post. – Kamil Maciorowski Dec 17 '19 at 0:12
  • 1
    @KamilMaciorowski That sounds nuts. And this all seems nuts… And I ain’t no squirrel! – JakeGould Dec 17 '19 at 0:13
  • 1
    My impression was the question had been edited and the author is just trolling. – Kamil Maciorowski Dec 17 '19 at 0:15
  • 1
    @KamilMaciorowski Well, have you ever seen something like this happen before? – JakeGould Dec 17 '19 at 0:15
  • 2
    Negative. I have not. – Kamil Maciorowski Dec 17 '19 at 0:16
  • 1
    According to a comment on the Meta Stack Exchange post, they are using Unicode alternative spaces. Read more here. – JakeGould Dec 17 '19 at 0:21
3

enter image description here

The only way to view the question is by clicking on the "answers".

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .