4

It appears as though the bubbles containing the favourite/ignored topics are missing a side:

Illustrative photo

Is this a new bug in rev 2011.5.9.4?

Edit: I'm using Chrome 12.0.742.30 dev. Works in Safari.

| |
  • Works for me in FF 4.0.1, which browser are you using? – DMA57361 May 9 '11 at 21:12
  • @DMA Updated the question. I'm using Chrome, and I'm looking for any bugs that were opened recently (although it has worked since the latest Chrome update, and the only thing that changed was (presumably, based off the version number) the site design). – squircle May 9 '11 at 22:08
4

It's always been this way in Chrome -- doesn't happen in IE9, FF4, Opera, etc.

So it's really a chrome quirk.

| |
  • 1
    That's strange; I've never noticed it before. But I suppose I'll take your word for it. – squircle May 9 '11 at 22:36
  • I have no problem with it in Chrome, using the latest version. – nhinkle May 9 '11 at 23:23
  • this happens to me in Chrome as well i.imgur.com/mOqzK.png – Sathyajith Bhat May 10 '11 at 2:31
  • "Same here" post, but @nhinkle what do you mean by latest version? Normal channel or Beta/Dev? – slhck May 15 '11 at 21:07
  • @slhck using the mainstream normal release channel, version 11.0.696.68. – nhinkle May 15 '11 at 21:12
  • That is, it works fine for me in the normal release channel of Chrome, and beta/dev versions have never been officially supported. – nhinkle May 15 '11 at 21:13
  • I'm seeing it on all sites - it's just more noticeable on Super User. – ChrisF Jun 23 '11 at 19:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .