0

So, today I tried to edit some settings(name, website and description) of my superuser profile(and consequently all another stackexchange accounts)...

Everything goes OK but when I tried to save, it showed me that my "email was already registered"(and it really is, by the way I already have my account here registered with my email). So, I changed the email to ckeck if there isn't a bug and tried to save again, and it goes OK(with a wrong email address). Then I tried again, now to set up my right email address and it keeps showing the same error message....

Now I have a wrong email address with a wrng picture on my profile and no action to do unless post it as a bug here on meta.... Could someone help me? Tks in advance....

enter image description here

  • what was the new email address used? diogowrocha? If so, there's another account with that email id --> superuser.com/users/133004/a25bedc5-3d09-41b8-82fb-ea6c353d75ae – Sathyajith Bhat May 15 '12 at 19:02
  • @Sathya Looks a lot like a bug. Google for that UUID. Three separate users on SO alone... – Daniel Beck May 15 '12 at 19:14
  • @Sathya: Yes, it is diogowrocha@.... I never did such account, could you please delete it? – Diogo May 15 '12 at 19:16
  • after Daniel's comments, that doesn't seem right. I'll ping one of the devs to have a look at it.Ed: Clicking on "my logins" causes an error, something's definitely not right here – Sathyajith Bhat May 15 '12 at 19:17
  • @Sathya: Can someone create two or more accounts with the same email address? Until today there was two accounts related to my email then.... – Diogo May 15 '12 at 19:24
  • @Diogo the devs say to try editing it again and see what happens. – nhinkle May 15 '12 at 19:59
  • Sure. Im at my cellphone now. I will try in a few minutes at home. – Diogo May 15 '12 at 21:21
  • @nhinkle: K, now it worked, thank you very much. – Diogo May 15 '12 at 21:52
2

You had another account registered to this email address:

Not sure why this account exists - it was registered only 8 days ago. Anyhow, it has no answers or questions, so I tried to merge the accounts but it gave me an error. I'll contact a developer to check into this and see what the issue is.

In the future, try not to create new accounts with the same email... as you can see, that has a tendency to mess things up.

  • That's the problem, I didn't created any account last days. I didn't created none since I created this acc and if I would do this, I would never use the email I use on my main account. This is a bug(probabilly) or someone trying to hack me or something like this... – Diogo May 15 '12 at 19:37
  • This is very odd. We're having the devs look into it. Just sit tight for now, we'll get it figured out. – nhinkle May 15 '12 at 19:38
1

Contact the team at team@stackexchange.com and provide the email address.

You might have accidentally created another account with that email address, and the validation code changed since then, preventing you from saving the duplicate value for this account.


OTOH, the data dump from May 7 does not have another account with the same email address...

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .