2

I just tried to login on another computer using my OpenID provider.

I use the delegate feature that lets me specify a URL, e.g. http://example.org/daniel-beck-id, and the document at that URL delegates authentication to my OpenID provider (MyOpenID in my case) using HTML tags.

<html>
<head>
<link rel="openid.server"
      href="https://www.myopenid.com/server">
<link rel="openid.delegate"
      href="http://example.myopenid.com">
</head>
<body>
</body>
</html>

This has always worked for years, but today I got the following error message:

Unable to log in with your OpenID provider
No OpenID endpoint found

When logging in using example.myopenid.com instead, it works, redirects me to MyOpenID to log in, and then wants to create a new account, of course. So that's not a solution, but proves that the OpenID provider works.

For some reason, the delegation of authentication fails.

  • Try using OpenID 2 instead of OpenID, given that OpenID is quite old it probably got removed. Example. – Tamara Wijsman Sep 30 '12 at 21:49
0

This was a partly broken update of our OpenId library. This update has been reverted for now. See No OpenId endpoint found wordpress on Meta Stack Overflow for some more info.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .