0

I wanted to ask this question on meta, but it said, I have to log in first (which is where I have the problem!)

I answered a question with this user. But when I tried to register and click on the stack exchange icon, it only displays three dots (animated) and never comes back.

I suspected a firefox problem so I tried firefox on windows: And yes, I was able to create an account linked with my other accounts ( https://unix.stackexchange.com/users/27867/holgero and https://stackoverflow.com/users/1779245/holgero ) when I ran the latest firefox version under windows 7 in a virtual box.

Then I upgraded my linux firefox to the newest version and deleted the other account under windows again. But still I cannot register this account ( https://superuser.com/users/177338/holgero ).

On unix.stackexchange or stackoverflow I never had any problems with the registration, superuser seems to be different.

So, how do I register this user and have it linked with my other stackexchange accounts?

migrated from superuser.com Dec 2 '12 at 17:43

This question came from our site for computer enthusiasts and power users.

  • You might want to try chatting with a mod, I don't know if there is a minumum rep required to do so. – terdon Dec 2 '12 at 17:38
2

I've associated your accounts. You should be able to log in with your OpenID now, and your previous posts are linked to this account.

0

It is me, too: Now from the windows machine. Where I have no problem with the registration. But I am someone else now: https://superuser.com/users/177481/holgero . Could we be merged, somehow? (I have no reputation in this account, so I can only answser, not comment, sorry).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .