3

Over the past two days I have been experiencing various problems using SE sites - the first I noticed is that my chat wouldn't work even though I was logged in ("You need 20 reputation to talk here") when I was clearly logged in to SuperUser. Also on SU (as well as security.SE) I have not been able to upvote, add comments, or favorite questions.

I asked if anyone else on in the chat (once I was able) was having the same problems and the user Carl B said he was having the same problems if that helps to narrow down any possibilities. I have rebooted and cleared my browser cache as well, yet I am still not able to up/downvote / comment / favorite.

What could be causing this, could it be something I have done or is it on the SE side?

Edit: Also, the past two questions I have asked (this one and one on Security.SE) it has asked me to enter in a captcha. Not sure if that's relevant, but I figured I would add this. I can also not view up/down votes on questions, and when I click the StackExchange drop-down menu in the upper left it takes me to stackexchange.com


This is what the error console shows enter image description here

3

Per JavaScript on whole site is broken in IE (9 or less) because of stub.js:

We are trying to block a scraper that is scraping against our terms & conditions.

This bug was an unforeseen consequence of trying to ban them client side - not realizing that atob is not supported by IE 7/8/9 (and 10 in 7/8/9 mode).

I am reverting the change and deploying as we speak.

Things should be back to normal soon-ish.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .