0

I've been all over Meta Stack Overflow and the help pages, and frankly I'm just tired of looking now. I've tried <!-- language: shell --> and <!-- language: sh -->, but I can't seem to get POSIX-shell syntax highlighting on this answer. I've just given up on trying to highlight the AppleScript; there's a tag for it but nothing mentions that it's supported.

marked as duplicate by slhck Sep 24 '13 at 13:35

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    It's been disabled for quite some time. Here's a feature-request to have it enabled: meta.superuser.com/questions/4266 – slhck Sep 24 '13 at 13:36
  • @slhck Was it ever enabled? – Daniel Beck Sep 24 '13 at 13:39
  • @slhck Oh, okay. You can write up a quick answer if you want, btw. – Blacklight Shining Sep 24 '13 at 13:39
  • @DanielBeck Yes, until March 2010, it seems. What quack says in the question makes me believe it was turned on by default. – slhck Sep 24 '13 at 13:44

Browse other questions tagged .