-4

This question is obsolete (2009). There is a newer version of it.

6

There are essentially two versions of Opera.

The old one that stopped development at version 12, which runs on the Presto engine.

The newer shell-of-itself version, using the Blink layout engine (also used by Google Chrome) for all versions from 15 onward. (There is nothing in-between).

There are plenty of users still using the version 12 endpoint Presto series that it's not obsolete.

Mentioning the version number doesn't hurt, and is why we try and have users specify what version they are currently using when asking questions.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .