1

Last night I wanted to check a question I posted to see if it got any answers or comments (yes, I'm aware of the "inbox" function; I just wanted to make sure) but I couldn't find the question. I tried searching for it and looking in my profile, but I couldn't find it. At first I thought maybe a moderator had removed it, but I don't know of any reason why that would happen, and besides, I probably would have received a message with an explanation if that was the case. Today, I got back on the computer I used to submit the question and opened it from my history, and it was still there, but it's still not in my profile. What's wrong?

Question in question: (no pun intended) "Access is denied" when editing Windows Store app files even after taking ownership

5

I can still see it.

enter image description here

Are you sure you've set the filter to newest rather than votes?

  • Yep; that was the problem. Thanks! :-) – flarn2006 Feb 11 '14 at 5:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .