I always use Yahoo account as open ID to login in my superuser account but it was working fine till yesterday after that it is saying No OpenID endpoint found.

enter image description here

I want to know why this problem is coming. I tried Firefox, chrome but none of them worked.

Well then I used login using Stack Exchange and used forget password option and created a new password, it worked and I was logged in.

1 Answer 1


I have changed the default Yahoo! openId endpoint to https://me.yahoo.com, which fixes this issue.

With you in the next build (rev 2014.9.22.1881, meta rev 2014.9.22.2591).


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .