-3

Whenever I'm visiting Super User in incognito mode, I have to verify that I'm a human (almost every time). I realize that this could be avoided by not being incognito, but for various reasons, I'm using Chrome in incognito mode as default. It works when I log in, but sometimes I just want to browse questions and answers, without having to log on. It only happens when I search, or otherwise "communicate" with the site, not when I only visit stuff on the front page.

I'm using Chrome version 40.0.2214.93 m.

I experience this on two computers, so I guess it should be reproducible for others too. Is it possible to fix this?

  • 2
    @Oliver: Is it possible for you to elaborate? Is it really status-bydesign, or should it be status-declined? Is it a choice to make this message appear every time, or is it just too much work (compared to the gain) to avoid it? – Stewie Griffin Feb 5 '15 at 11:26
  • Sorry, had to rush into a meeting. – Der Hochstapler Feb 5 '15 at 12:47
9

You already realized that there are two things in your control which have an impact on this issue:

  1. You're not logged in
  2. You're using incognito mode

The captcha is a spam prevention mechanism. You are deliberately triggering it by refusing to appear like a "normal" user.

There really is nothing that could or should be done to resolve this situation as it only affects a very small percentage of users of the site and changing it would probably negatively impact a much larger percentage of users (those that suffer from the increased amount of spam).

So, sorry, but I believe everything is working as it should.

  • Fair enough. Thanks for answering! – Stewie Griffin Feb 5 '15 at 12:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .