Skip to main content

Questions tagged [bug]

Something amiss or broken with how you're working with the site? Report it.

Filter by
Sorted by
Tagged with
-4 votes
1 answer
71 views

Inconsistent summary of questions already answered on Superuser

I have noticed that Superuser inconsistently provides the summary of posts on the left has side of the question. e.g. see the attached pic to understand my point: First Q on the pic appears to have ...
Bharat Anand's user avatar
-5 votes
1 answer
93 views

The "set a bounty" dialog kept disappearing

I posted Can VMware Workstation Player be connected to my "Intel 4th Gen Core Processor Integrated Graphics Controller" card? and, as it got one "sanity check" comment but no other response, ...
Christos Hayward's user avatar
-8 votes
1 answer
90 views

Allow help in the title [duplicate]

I tried to ask this question, but it was rejected. How do I install a Windows update that gives an error but no help? The reason was retarded. Please fix this bug.
Chloe's user avatar
  • 5,976
6 votes
1 answer
72 views

"Something bad has happened" trying to list my Famous Questions

I just tried clicking on the "famous question" badge bar to list my famous questions (on superuser.com, not the meta). I got this: https://superuser.com/error?aspxerrorpath=/help/badges/28/famous-...
einpoklum's user avatar
  • 9,590
2 votes
0 answers
45 views

Alignment issue in the Activity tab in Firefox browser

There is an alignment issue in the Activity tab. TThis bottom border is missing for the tabs, which has numbers in it. in the Firefox browser. Screenshot for reference: After inspect the element, ...
Arulkumar's user avatar
  • 574
6 votes
1 answer
31 views

Displayed answer not consistent with edit mode

The post looks different when in edit mode with respect to how it looks once it is saved. See for example this answer, and specifically the last two lines at the bottom. In edit mode, I managed to ...
simlev's user avatar
  • 3,852
2 votes
0 answers
46 views

Bug/ Error showing up in the "Add Image" modal dialog pop up?

Cant add picture so uploading the Screenshot Link as I am able to. Opera 45.0 Version information Version: 45.0.2552.888 (PGO) - Downloading update 100% Update stream: Stable System: Windows 8....
Alex S's user avatar
  • 991
10 votes
1 answer
250 views

Is this a review bug to the dreaded test questions

I was in review doing the duty and saw a very unclear question so I took action as such: Suggest the OP edit the question along with the other usual language I use in such cases because their ...
Vomit IT - Chunky Mess Style's user avatar
3 votes
0 answers
34 views

outdated tag (windows-defender)

It appears that the tag windows-defender is a bit out of date. It states: In Windows 8, Windows Defender is a built in antivirus software product that replaces Microsoft Security Essentials. Before ...
Blaine's user avatar
  • 1,697
2 votes
2 answers
1k views

Emojis don't render in question titles, but do render within questions

Pretty sure that's not right... Link to the question in case anyone else wants to see - How can I display the  emoji on Windows? Weirdly, it doesn't display properly in the edit dialog either:
djsmiley2kStaysInside's user avatar
1 vote
2 answers
54 views

Bronze badges are getting repeated

I don't know is it supposed to be like this or it is a bug but the badges that I've earned before are showing again for me to earn. Total number of badges that I've earned before was 6 now it is ...
Biku B.'s user avatar
  • 538
5 votes
2 answers
68 views

Failed a few tests recently for reasons that fail

Just failed this test: https://superuser.com/review/first-posts/644425 How did I fail? By commenting. I commented OMG. That made my heart hurt. Yes, the OMG wasn't necessary. The entire comment ...
music2myear's user avatar
3 votes
1 answer
32 views

Is the time between two questions allowed to be posted constant?

I ve just started to participate and I have to wait 40 minutes since my last question to post another. Will it be 40 minutes for the rest of my life on superuser or does the waiting time Change with ...
sharkant's user avatar
  • 139
5 votes
0 answers
40 views

Reviews page slow to load

The superuser reviews page is considerably slower to load than the other SE reviews pages I frequent. In addition, I have seen this a few times in the last few days. So, the question is: Why is the ...
Stephen Rauch's user avatar
7 votes
2 answers
137 views

Cannot ask question with Korean in it?

I tried to ask a question about Korean fonts and copied some text directly into the question box. The following image appeared, though I moved the red box beneath the question to make the aspect ratio ...
AlainD's user avatar
  • 4,745
8 votes
1 answer
124 views

elections.stackexchange.com doesn't like SuperUser

The Election information page doesn't seem to like SuperUser. When you load the page, only the Loading elections page item is ticked and then the checklist disappears. However, the page continues to ...
angussidney's user avatar
6 votes
1 answer
110 views

One of those "trick" questions [duplicate]

Just chillin' I was in Review and the below question popped up but in a different view not showing the votes as one of those "test" reviewer questions that grade you based on whether or not it feels ...
Vomit IT - Chunky Mess Style's user avatar
2 votes
0 answers
80 views

Edits must be at least 6 characters when only editing tags?

I tried to retag this question to add the windows and windows-xp tags, but it wouldn't let me submit my edit because it said that it was less than 6 characters: At first I thought that it was because ...
Donald Duck's user avatar
  • 2,569
2 votes
2 answers
65 views

Am told I cannot create tag - I am not trying to create a tag

Trying to change my question https://superuser.com/questions/1161441/chrome-switches-tab-unexpectedly-with-a-noise to OS: Mac OSX 10.12.2 Browser: Chrome 55.0.2883.95 (64-bit) I am in one ...
mplungjan's user avatar
  • 428
3 votes
1 answer
41 views

Users on the favorites tab are incorrect

On the favorite tab, the users displayed are completely incorrect. The users have no affiliation to the question displayed, and this can be verified when visiting one of the questions.
Justine Krejcha's user avatar
4 votes
1 answer
72 views

Lost reputation from posts I haven't touched

Today I just lost reputation from questions that I haven't even answered, edited or voted. I haven't even opened these questions at all. 9 removed and 1 migrated posts all -2 reputation. Timestamp ...
user avatar
4 votes
2 answers
97 views

TIL: Answering 10 minutes after a question is asked is "late."

I just had this question to review in the late answers queue. It turned out to be an audit, which is all well and good. But according to the post time mouseover, it was posted at 2016-10-16 16:57:...
8bittree's user avatar
  • 2,940
4 votes
0 answers
31 views

Internal search doesn't find questions when only part of tag is included

I've checked a post on my phone, than tried to search for it in my pc, but didn't succeeded for first try: After modification I've found it: There was just a slight difference: first search term ...
Máté Juhász's user avatar
2 votes
1 answer
36 views

Yearling too quick?

I was just awarded yearling on 9-14-2016 I was awarded it last on 12-15-2015 Isn't that less than a year? url to reproduce -> https://meta.superuser.com/users/20256/hogan?tab=activity
Hogan's user avatar
  • 1,514
21 votes
1 answer
247 views

Can the review system be fixed?

I was just assigned the task of reviewing this inappropriate answer. I immediately flagged the answer, and when I did so, the SE system issued a red notification indicating that the answer had ...
End Antisemitic Hate's user avatar
0 votes
1 answer
109 views

How best to react to 5/5 badge getting stuck

Picture attached: When I asked a question on Stack Overflow Meta I was told to just wait when things like this happen. I am happy to, but is this the best process?
Peter David Carter's user avatar
4 votes
2 answers
82 views

User name not hyperlinked in a comment although the user exists

In this question, I can find this comment in which the username user105127 is not hyperlinked to the user profile. I think that this is a bug.
Spikatrix's user avatar
  • 107
9 votes
1 answer
476 views

Does SE use Common Core math?

I'm curious about the math used in the review queues. If you review the limit of 20 posts per day in any queue, the week total shows as 160 (which implies 8 days in a week). Does somebody need to "...
fixer1234's user avatar
  • 27.5k
9 votes
0 answers
33 views

How can I improve suggested tag wiki edit when there is no option to improve?

Screen shot shows (on top left) I can "Approve, reject or improve edits suggested by users" But how do I improve a tag wiki suggested edit? I have no option to improve it, only to approve or reject ...
Dave's user avatar
  • 25.4k
3 votes
0 answers
44 views

Tests in Suggested Edits queue take to much to load

Lately, when reviewing the Suggested Edits queue, sometimes it takes about 30-40 seconds to load the next question, staying a while at the loading item ... text. This only happens when the next ...
nKn's user avatar
  • 5,687
23 votes
1 answer
486 views

I am getting a “You are currently banned from flagging…” message but no clear end for this ban is given

Title says it all. I went to flag something as SPAM on the main Super User site recently and got a message (see screenshot below) that states, “You are currently banned from flagging…” Okay, fair ...
Giacomo1968's user avatar
  • 55.8k
9 votes
0 answers
84 views

Review Audit Failure

I just failed a review audit on this Hard drive clicking for 16 times during startup I was just adding a comment to ask the OP if they could add their screenshots to the SE Imgur. Other than that I ...
Burgi's user avatar
  • 6,581
2 votes
0 answers
55 views

How to include in a comment a call to a user with unicode characters?

I try to add in a comment @Pekka웃. It pops up an error. Comments cannot contain that content. Unlucky. I remove the last character 웃 and the comment was accepted without any problem... He answers to ...
Hastur's user avatar
  • 19k
-1 votes
1 answer
68 views

Errors in superuser and stack overflow

Whenever I click on 'chat' I get some message about my number of posts being been limited and will expire in 3 days, but this is for the 'forum' (whatever its called) not for the chat room, and its ...
Recycle Bin's user avatar
5 votes
0 answers
98 views

The "You must have 50 reputation to comment" notification is not very readable

I just realized that this sites color scheme makes it nearly impossible to see how much rep you need to add a comment. Change it, maybe, possibly? Here's a screenshot. EDIT: I'm using Chrome version ...
IntrepidPig's user avatar
4 votes
0 answers
64 views

Right answer picked up wrongly as an audit, because somebody marked it as a new question?

This answer appeared in the First Post queue: Change it the way you would your videos library by right-clicking the folder on your hard drive, choosing properties and selecting the location tab. ...
kenorb's user avatar
  • 25.6k
7 votes
1 answer
80 views

Is there an error with Late Answers Review?

Well short and clear. watch this: is this a bug?, maybe is an error of our network and will grant to reviewers to farm.
Francisco  Tapia's user avatar
8 votes
1 answer
80 views

Review completed by one person in First Posts queue?

I've came across this review which I wanted to flag it as not answer, but after it was hanging awhile in my open tab, when I've back to it, it says: Review completed 24 mins ago: x reviewed ...
kenorb's user avatar
  • 25.6k
2 votes
1 answer
117 views

Malformed image Markdown when using add image dialog

The “Add image” toolbar button is outputting malformed markdown. I am using Firefox 40.0.3 on Mac OS X 10.10.5 (Yosemite). Here in my screenshot nothing is selected. Cursor was just at that spot. ...
aliteralmind's user avatar
2 votes
0 answers
63 views

reCAPTCHA with images not working as it should [duplicate]

Sometimes when I'm quick, I get a reCAPTCHA to verify that I am human. I'm totally fine with this. Today I got a reCAPTCHA with images. I had to select peanuts or street signs, and somehow I am not ...
LPChip's user avatar
  • 61.8k
10 votes
0 answers
50 views

Visual Defect on Privileges Page

On the privileges page, when hovering over a row, the text-decoration:underline rule looks weird. Most of the the content is inside of a div inside of an anchor tag, so most of it doesn't have ...
KyleMit's user avatar
  • 6,425
6 votes
2 answers
71 views

Question moved to chat, where I cannot contribute

I asked a question at superuser, and a bunch of comments ensued trying to help me. Then a suggestion popped up to move the discussion to chat. That sounds fine, so I clicked it. But now I have to log ...
rich's user avatar
  • 163
10 votes
1 answer
96 views

Workaround to get rid of all close flags?

I just voted to close a question because it was basically a duplicate of the same person's previous question. Looking at it a short while later I noted that my close vote (and possibly that of others) ...
Karan's user avatar
  • 56.5k
1 vote
0 answers
51 views

Close bug if post already closed

I loaded a post, there were already 4 close votes. I felt it should be migrated, so I clicked the close link to bring up the options but received a message similar to You can only open the close ...
Dave's user avatar
  • 25.4k
7 votes
1 answer
61 views

Search for special characters in title only

Sometimes people use > or : to post tags in titles and separate them afterwards, like: Excel 2003: How do I enter a formula I tried to find those questions where > or : were used in this way ...
nixda's user avatar
  • 27.3k
3 votes
0 answers
214 views

Captcha freezes and does nothing

I try to post The captcha bot (are you a human ?) appears I guess the right letters A text field appears on the screen, asking me to cut and paste into another text field. I do that. Nothing else ...
User.1's user avatar
  • 682
7 votes
1 answer
75 views

Deleting answer bug on FireFox mobile

I posted an answer on How can I reinstall Windows 7 on a laptop without the drivers CD? and then deleted it (on Saturday, 2 days ago) After I deleted it using my mobile phone, I see the following ...
Dave's user avatar
  • 25.4k
7 votes
0 answers
103 views

SuperUser has wrong answer in one of its tests

I was just volunteering some time reviewing First Posts, and SuperUser presented an answer regarding not Broadcasting SSID's. The answer was technically correct, but very misleading. I took my time ...
End Antisemitic Hate's user avatar
8 votes
1 answer
57 views

The accepted answer styling makes 'votes' invisible in search

See for example this search query: 'votes' is invisible here -- it's styled a pure white. Also, I believe there should be some border or background on the box surrounding the '2 votes'. Can this ...
hichris123's user avatar
27 votes
0 answers
220 views

Design flaw in the review audit system

My question is a little different from this previous Meta question: Commenting on a high quality audit. A high-quality question was masqueraded as a new question. All of the previous comments and ...
fixer1234's user avatar
  • 27.5k

1
2
3 4 5
8