Skip to main content

Questions tagged [bug]

Something amiss or broken with how you're working with the site? Report it.

Filter by
Sorted by
Tagged with
4 votes
1 answer
31 views

Bugs with tagging questions

While editing a post tonight I noticed this bug with the tags. There were two of the same tag (windows-7-x64), and several tags with 0 uses but still showing up. Seems broken, unless I'm missing ...
nhinkle's user avatar
  • 37.4k
4 votes
1 answer
119 views

Browers hangs for super user question

Just now , one user posted question : https://superuser.com/questions/68649/help-me-with-my-cisco-ios-config. When ever i am clicking that question Browser hangs for some time and recovered and show ...
user avatar
4 votes
1 answer
307 views

Can't get past beta password screen from Blackberry

While this only matters for a couple of weeks, it seems impossible to visit superuser.com as it won't go process the beta entrance code.
user avatar
4 votes
1 answer
186 views

Still logged in even after clearing browser data

Before closing my browser on a shared computer, I usually clear the browser data. On StackExchange, I am still logged after clearing my data. open https://superuser.com/users/login log in with google ...
That Brazilian Guy's user avatar
4 votes
1 answer
93 views

Reputation related badges exist and are attainable on MSU

Quoting any child meta site's /reputation: Reputation on this per-site meta is derived entirely from the main site; nothing to show. Which is consistent with what's shown as part of the user info: ...
Daniel Beck's user avatar
  • 111k
4 votes
1 answer
107 views

can't post answer on community blocked question, have enough points

This is more of a bug report: No option to hibernate/shutdown in GNOME 3? text under the message says: protected by Community♦ Oct 22 at 14:12 This question is protected to prevent "thanks!",...
gcb's user avatar
  • 4,961
4 votes
1 answer
65 views

Stylesheets do not display on mobile sites

Since the past day or two, the mobile editions SU/MSU are being shown without the stylesheet. This happens on Android stock browser as well as Dolphin HD. Clearing cache has made no difference
Sathyajith Bhat's user avatar
  • 61.8k
4 votes
1 answer
60 views

Issue with the "migrated" marker

There is an issue with the [migrated] text being added to the end of a question title. If that question was migrated from another site, and closed on the site it was migrated to, it will show the [...
Wuffers's user avatar
  • 19.3k
4 votes
1 answer
57 views

Review - First questions - mixed answers and questions

First questions review page lists both answers and questions, mixed. That's annoying, as it's tempting to flag answers as "not question" and vice versa, until realizing that it's actually answer. Why ...
Olli's user avatar
  • 7,641
4 votes
3 answers
93 views

Submitting edit on Super User fails

When I try to edit my question, I get a page not found error. The error: Page not Found http://ep2up.com/uploads/1270635831.png Edit: Now it works again. But this wasn't the only error. I've tried ...
user avatar
4 votes
1 answer
80 views

Why is the comments box obscured by right hand text box?

This cannot be just my browser, Firefox 3.6, so what is causing it? When I click to add a comment, the comment box (just after the first comment seen in the screenshot) extends beyond the center ...
user avatar
4 votes
1 answer
185 views

Increasing "show x items per page" does not working on SuperUser

I wanted to show 50 items per page in the Unanswered Questions page (default: 15). After clicking the corresponding button, no questions are shown (blank left column). Same with the button for showing ...
John Smithers's user avatar
4 votes
0 answers
48 views

Inconsistent Windows syntax highlighting for Registry [.reg] code

(There is an intentional leading whitespace on code fence code for it to display correctly) Registry [.reg] code used to display correctly, and still does on some questions/answers, however on others ...
JW0914's user avatar
  • 8,056
4 votes
0 answers
35 views

Software-rec tag; disclaimer looks cut off

I stumbled across a question that is on hold, so I checked out the reason why, and eventually found the software-rec tag, which I thought was weird since SuperUser didn't do software rec's and there's ...
YetAnotherRandomUser's user avatar
4 votes
0 answers
31 views

Internal search doesn't find questions when only part of tag is included

I've checked a post on my phone, than tried to search for it in my pc, but didn't succeeded for first try: After modification I've found it: There was just a slight difference: first search term ...
Máté Juhász's user avatar
4 votes
0 answers
64 views

Right answer picked up wrongly as an audit, because somebody marked it as a new question?

This answer appeared in the First Post queue: Change it the way you would your videos library by right-clicking the folder on your hard drive, choosing properties and selecting the location tab. ...
kenorb's user avatar
  • 25.6k
4 votes
0 answers
78 views

Why is the moderator diamond so big?

If you take a look here you'll notice that the badge is much bigger than the username itself (and it is a joke but used to hide the actual name). I have also noticed that the diamond is a bigger font ...
Registered User's user avatar
4 votes
0 answers
37 views

Reputation change in the notification bar appears to be incorrect

We get notification for reputation changes like below. The problem is, it shows +1? When I open the link, it shows me +10. Assuming this was to save space or indicate how many updates/changes had ...
Dave's user avatar
  • 25.4k
4 votes
0 answers
122 views

Historical significance lock reason on answers still states "this question"

While the content dispute and off-topic comments lock reasons use a more general term ("this post"), the historical significance lock reason on both questions and answers still states: This ...
gparyani's user avatar
  • 1,835
4 votes
0 answers
44 views

HTTPS links aren't accepted when proposing a duplicate

I'm using HTTPS Everywhere plugin which redirects me to HTTPS versions of websites if they are available. It works on SuperUser too, so all SU pages are loaded through HTTPS. I have just tried to ...
gronostaj's user avatar
  • 57.2k
4 votes
0 answers
42 views

View more link under badges appears even if there's only one badge left

If you visit this user's page you'll notice that even if there's only one Badge unlocked by the user, the 'view more' link is shown. The view more link makes sense if there's many badges but in this ...
arulappan's user avatar
  • 993
4 votes
0 answers
49 views

When flagging, requested to have link to duplicate

I wanted to flag two of the answers to this question as duplicates of the accepted answer, as they were later, and had less information (and thus serve no purpose). For the flag (can't yet vote to ...
soandos's user avatar
  • 24.4k
4 votes
0 answers
56 views

Inconsistent handling of downvotes for reputation cap between site and /reputation page [closed]

From my reputation development yesterday, I believe there is an inconsistency between how the site treats downvote reputation loss, and how it's treated in /reputation. Because of migrated and ...
Daniel Beck's user avatar
  • 111k
4 votes
1 answer
60 views

Empty editing description of post's first revision

When viewing a specific revision, the description entered by the user is displayed. Even if it's revision 1, the original post, with no editing description. Depending on the site style used, this ...
Daniel Beck's user avatar
  • 111k
4 votes
0 answers
73 views

Can't see number of answers posted with current meta.superuser colour scheme [closed]

I mean look at it! n votes say how many answer(s) posted ?
Sathyajith Bhat's user avatar
  • 61.8k
3 votes
3 answers
61 views

Bug with Badges?

The first bug I noticed was that I have a question Java (1.6.0_15) not working on Mac OS X Snow Leopard (10.6.2). Why? that has been viewed over 1000 times yet I never got the Popular Question badge? ...
ricbax's user avatar
  • 5,126
3 votes
1 answer
64 views

Approved suggested edits not rewarding +2 reputation

I proposed the following suggested edits today that were approved: Suggested edit 1 Suggested edit 2 I am still under 2000 reputation. Shouldn't I have received +2 reputation for at least one of ...
Linger's user avatar
  • 3,294
3 votes
1 answer
74 views

More than 1 flag per post

I've flagged a post as spam. Being forgetful, I clicked to flag it as spam again. Naturally I can't flag again, but, it appears as if I have flagged it twice, for different things. Is this a bug? I ...
Dave's user avatar
  • 25.4k
3 votes
2 answers
63 views

SU Review, how to stop "watching" a tag

On the review page, I selected a tag to see the questions needed review for that specific subject. But now, I can't find a way to go back and see all the tags combined.
nopcorn's user avatar
  • 16.7k
3 votes
3 answers
163 views

Re-Calc Lowerd Rep, Then Activity Raised it, Got Max 200, Then Today Back Down

I was somewhat shocked yesterday when the re-calc dropped my rep down ~250 or so (on SU)... OK, fine. I read the info and started doing my business. I hit the max cap of 200 yesterday, after the re-...
user avatar
3 votes
3 answers
151 views

Answer should have been changed to wiki

When the question for my answer here was changed to CW, I think my answer should have been made CW as well.
user avatar
3 votes
1 answer
71 views

Why are some tags grey and some are light grey?

I'm here to ask why are some tags grey and some are light grey? See in this photo: is light grey, but is dark grey. Why is that? Edit: it does it here with the tags of this question ↓↓↓↓↓↓↓↓↓↓↓
mekb's user avatar
  • 333
3 votes
1 answer
87 views

Commentator badge progress shows 1/10 before having commenting priviledge

I just received the privilege to post comments on SuperUser (yay!), but before that happened I noticed that the Commentator badge already has a progress of 1/10. I believe this also happened to me on ...
Worthwelle's user avatar
  • 4,698
3 votes
1 answer
106 views

Strange behavior on the FAQ... (hidden link?)

I was at the superuser.stackexchange faq using the most recent stable version of Chrome on my Pentium 3POS, and I ran into some interesting behavior. Some of the divs that are direct descendents of ...
Wolfpack'08's user avatar
  • 1,233
3 votes
3 answers
136 views

Why is the revision list empty for 225512?

Why is the revision list for Super User question 225512 empty? Platform: Firefox 3.6. Windows XP Professional 64-bit, SP 2.
Peter Mortensen's user avatar
3 votes
1 answer
124 views

Why am I not allowed to propose a tag synonym ?

Why am I not allowed to propose a tag synonym on Super User? I have 10k+ rep, the privileges show 100% across all - what am I missing out on ?
Sathyajith Bhat's user avatar
  • 61.8k
3 votes
2 answers
62 views

Is there a change made in the sort order ?

Did they changed the answers sort order recently ? It seems that the "best" answer is not on the top anymore... (Or maybe is a bug ;-)
Rabskatran's user avatar
  • 4,779
3 votes
1 answer
64 views

List of (un)deletion votes is incomplete

I went through my (un)deletion votes on my profile page today and discovered that at least 5 are missing. In the deletion tab, only 5 votes appear: That can't be true. I don't recall every deletion ...
Dennis's user avatar
  • 49.8k
3 votes
1 answer
62 views

Why are tags sometimes lost when quick-editing them?

I noticed the issue on this question: Any game kills my sound Before After The windows-xp is simply lost in the process.
Oliver Salzburg's user avatar
3 votes
1 answer
62 views

How can I get credit for answers I wrote in a sister site that were moved to superuser?

I answered these questions in SO before they were migrated to SU: How can I concatenate two files in Unix? How to find the largest file in a directory? My accounts are (or should be) linked. Why ...
Nathan Fellman's user avatar
3 votes
1 answer
94 views

rep points not working?

My rep on superuser shows 101, yet I have 11 upvotes, should it not be 110? Is there a delay before it shows up? I have not noticed the same on SO or SF.
user avatar
3 votes
1 answer
32 views

Is the time between two questions allowed to be posted constant?

I ve just started to participate and I have to wait 40 minutes since my last question to post another. Will it be 40 minutes for the rest of my life on superuser or does the waiting time Change with ...
sharkant's user avatar
  • 139
3 votes
1 answer
72 views

Problems with SE sites

Over the past two days I have been experiencing various problems using SE sites - the first I noticed is that my chat wouldn't work even though I was logged in ("You need 20 reputation to talk here") ...
cutrightjm's user avatar
  • 4,384
3 votes
1 answer
76 views

Logging in at Ask Question page discards question

I painstakingly wrote a question up, not realizing I wasn't logged in. When I was done, I noticed that there was a log-in button below the question box, so I assumed that's what I needed to do to ...
acjay's user avatar
  • 363
3 votes
1 answer
142 views

letternapped! Alien invasion or random glitch?

(Click for full size) There's some serious screwiness with the SU/MSU websites. Lots of letters seem missing - even on this, only the E in the submit button seems visible. I'm running Google Chrome ...
Journeyman Geek's user avatar
  • 130k
3 votes
2 answers
112 views

Community ad rendering bug in Firefox

I'm having a problem rendering the community ads on Firefox 5.0.1, where they are displayed side-by-side instead of vertically: This problem occurs often under Firefox, but not under Internet ...
bwDraco's user avatar
  • 46.2k
3 votes
1 answer
68 views

Why is the question tagged twice with the same tag and yet the question count does not match ?

This question has been tagged twice with [windows-7-x64]. Oddly, the same tag shows up twice, with different counts. Clicking on each of those tags, brings the same questions, although one less than ...
Sathyajith Bhat's user avatar
  • 61.8k
3 votes
2 answers
85 views

Page Not Found when submitting edited answer

I'm trying to edit this answer of mine over on SuperUser, but when I save the edits, I get redirected to a SU Page Not Found page. Some notes: My edit is just adding a link to the page (and ...
arathorn's user avatar
  • 8,749
3 votes
1 answer
825 views

Red remaining-character counter in SU flag reason unreadable/ugly

When you flag a post as "requires moderator attention", you get a box to enter a reason. On SuperUser, this box is pink, unlike the red on the other sites. As you type, the number of characters ...
user avatar
3 votes
1 answer
77 views

Too large fonts on mobile

Font sizes on Super User are way to big on mobile devices (or, more specifically: viewports with widths up to 640 px). This does not affect all Stack Exchange sites, it’s a problem with the Super User ...
Daniel B's user avatar
  • 63.5k

1
4
5
6 7 8