Questions tagged [bug]

Something amiss or broken with how you're working with the site? Report it.

Filter by
Sorted by
Tagged with
3
votes
2answers
56 views

User name not hyperlinked in a comment although the user exists

In this question, I can find this comment in which the username user105127 is not hyperlinked to the user profile. I think that this is a bug.
3
votes
1answer
98 views

Strange behavior on the FAQ… (hidden link?)

I was at the superuser.stackexchange faq using the most recent stable version of Chrome on my Pentium 3POS, and I ran into some interesting behavior. Some of the divs that are direct descendents of ...
3
votes
1answer
59 views

Why are tags sometimes lost when quick-editing them?

I noticed the issue on this question: Any game kills my sound Before After The windows-xp is simply lost in the process.
3
votes
1answer
59 views

How can I get credit for answers I wrote in a sister site that were moved to superuser?

I answered these questions in SO before they were migrated to SU: How can I concatenate two files in Unix? How to find the largest file in a directory? My accounts are (or should be) linked. Why ...
3
votes
1answer
130 views

I Get “Vote too old to be changed” message but I have not voted on it

Possible Duplicate: “Vote too old to be changed”… but I haven’t voted! I can't vote on this question I get the "Vote to old to be changed" message even though I never ...
3
votes
1answer
31 views

Is the time between two questions allowed to be posted constant?

I ve just started to participate and I have to wait 40 minutes since my last question to post another. Will it be 40 minutes for the rest of my life on superuser or does the waiting time Change with ...
3
votes
1answer
214 views

No OpenID end point found

I always use Yahoo account as open ID to login in my superuser account but it was working fine till yesterday after that it is saying No OpenID endpoint found. I want to know why this problem is ...
3
votes
1answer
67 views

Problems with SE sites

Over the past two days I have been experiencing various problems using SE sites - the first I noticed is that my chat wouldn't work even though I was logged in ("You need 20 reputation to talk here") ...
3
votes
1answer
125 views

letternapped! Alien invasion or random glitch?

(Click for full size) There's some serious screwiness with the SU/MSU websites. Lots of letters seem missing - even on this, only the E in the submit button seems visible. I'm running Google Chrome ...
3
votes
2answers
105 views

Community ad rendering bug in Firefox

I'm having a problem rendering the community ads on Firefox 5.0.1, where they are displayed side-by-side instead of vertically: This problem occurs often under Firefox, but not under Internet ...
3
votes
1answer
60 views

Moderator election vote counts aren't showing up for me

When I click a candidate's score in the moderator election primary, I see this: This happens for every candidate on SU, but does not affect SO, regardless of whether or how I've voted on a particular ...
3
votes
1answer
67 views

Wrong “taxonomist” badge received

I just received a notification on the SU site that I was awarded a "Taxonomist" badge for the "autocomplete" tag. The problem is that I did not create the "autocomplete" tag. Actually none of the 8 ...
3
votes
1answer
81 views

Bug on /review already closed

On the cast close vote page, this came up: No potential close reason listed, and its already shown as closed. Any ideas what happened, or is this to be expected? question link: https://superuser.com/...
3
votes
1answer
41 views

Page Not Found when clicking on non-existant tag in chat room

In the Ask a Super User Moderator chat room, when someone clicks on tag:moderator*, a page not found error is reached.
3
votes
1answer
39 views

Text colour issue when searching

When searching for questions, the colour of the text which shows the number of votes for accepted answers appears to be wrong: Presumably the text should be the same colour as the "votes" text. This ...
3
votes
1answer
81 views

Markdown discrepancy between live preview and finished posts

(I'm not sure I'm right on this meta site, but since there's a bug tag...) The following is a link to a web page with a trailing ) in its URL: test I know, the parentheses can be escaped, but that'...
3
votes
1answer
27 views

Bugs with tagging questions

While editing a post tonight I noticed this bug with the tags. There were two of the same tag (windows-7-x64), and several tags with 0 uses but still showing up. Seems broken, unless I'm missing ...
3
votes
1answer
107 views

Browers hangs for super user question

Just now , one user posted question : https://superuser.com/questions/68649/help-me-with-my-cisco-ios-config. When ever i am clicking that question Browser hangs for some time and recovered and show ...
3
votes
1answer
305 views

Can't get past beta password screen from Blackberry

While this only matters for a couple of weeks, it seems impossible to visit superuser.com as it won't go process the beta entrance code.
3
votes
1answer
41 views

Question in tangled state with broken link

The question Transfer a folder from local system … to … virtual system was, according to its revision history, migrated from StackOverflow to SuperUser over a year ago (May 31 ’13 at 9:14), and then ...
3
votes
1answer
34 views

Most tag searches appear to result in no questions if last tab was “Featured”

If the user was browsing Featured questions from the home page, and then searches for a tag, it appears to the user that there are no questions of any kind for that tag. Repro: Navigate to the main ...
3
votes
1answer
52 views

Info panel block tab header when view less info in StackOverflow profile

I was viewing StackOverflow profile page, then click less info next to the name. When the info panel finish resizing, it block over half of the tab header below. Here is a screenshot: I also ...
3
votes
1answer
89 views

Reputation related badges exist and are attainable on MSU

Quoting any child meta site's /reputation: Reputation on this per-site meta is derived entirely from the main site; nothing to show. Which is consistent with what's shown as part of the user info: ...
3
votes
1answer
73 views

Front page isn't always chronological

I just edited this post and reloaded the front page. It had already updated the topic (the one with 10 up votes) to include my modification (55s ago Daniel Beck), but its position was out of the usual,...
3
votes
1answer
61 views

Cannot view revisions of this particular question

Trying to view revisions of this question: https://superuser.com/questions/274671/can-i-use-nas-without-internet-connection results in "Oops! Something bad has happened"
3
votes
3answers
91 views

Submitting edit on Super User fails

When I try to edit my question, I get a page not found error. The error: Page not Found http://ep2up.com/uploads/1270635831.png Edit: Now it works again. But this wasn't the only error. I've tried ...
3
votes
1answer
75 views

Why is the comments box obscured by right hand text box?

This cannot be just my browser, Firefox 3.6, so what is causing it? When I click to add a comment, the comment box (just after the first comment seen in the screenshot) extends beyond the center ...
3
votes
1answer
177 views

Increasing “show x items per page” does not working on SuperUser

I wanted to show 50 items per page in the Unanswered Questions page (default: 15). After clicking the corresponding button, no questions are shown (blank left column). Same with the button for showing ...
3
votes
0answers
28 views

Software-rec tag; disclaimer looks cut off

I stumbled across a question that is on hold, so I checked out the reason why, and eventually found the software-rec tag, which I thought was weird since SuperUser didn't do software rec's and there's ...
3
votes
0answers
30 views

Internal search doesn't find questions when only part of tag is included

I've checked a post on my phone, than tried to search for it in my pc, but didn't succeeded for first try: After modification I've found it: There was just a slight difference: first search term ...
3
votes
0answers
39 views

Tests in Suggested Edits queue take to much to load

Lately, when reviewing the Suggested Edits queue, sometimes it takes about 30-40 seconds to load the next question, staying a while at the loading item ... text. This only happens when the next ...
3
votes
0answers
35 views

When editing two comments, after having saved the first edit, it is impossible to save the second edit

I have encountered a bug in the site Super User. I make two comments : Here is the Tadpole. There is the Caterpillar. To edit the comment 1, I click edit. In editing my comment, I add my new text : ...
3
votes
0answers
61 views

duplicate link to flag a question as a duplicate

When flagging a question to close, these are the reasons provided: When selecting "it should be closed for another reason", these are the reasons we then get: So again a duplicate close reason, a ...
3
votes
0answers
101 views

Suggested edits on meta - something weird

Normally, on a per-site meta, the suggested edit button is grayed out with a message that says that suggested edits are not permitted on meta sites: However, when manually typing the URL to suggest ...
3
votes
0answers
41 views

HTTPS links aren't accepted when proposing a duplicate

I'm using HTTPS Everywhere plugin which redirects me to HTTPS versions of websites if they are available. It works on SuperUser too, so all SU pages are loaded through HTTPS. I have just tried to ...
3
votes
0answers
36 views

Inconsistent reputation history for days without reputation changes

My recent SU reputation history: There is an entry for Jan 3, on which There were no net reputation changes on this day. No posts are listed for this day. There is no entry for Dec 29. It is unclear ...
3
votes
0answers
25 views

Special tags on fav/ignore lists are not displayed properly without page reload

When adding a moderator-only (black) or required (black bordered) tag to the list of favorite or ignored tags, they're not displayed in their usual style. Only a page reload will give them the ...
3
votes
0answers
98 views

Unwanted line breaks in <kbd> style [closed]

Using Google Chrome 21.0.1155.2 dev (I know this is not a supported version, but as in Element position bug in "Privilege" FAQ in Google Chrome it might be of interest anyway, and at least ...
3
votes
1answer
68 views

Reputation summary badge is not calculated correctly

The "badge" number appearing next to the "reputation" tab title on a user's profile is not calculated correctly. It ignores the removed category of reputation gains and losses. From May 6, 25 ...
3
votes
0answers
54 views

Rollback says “resetting any offensive votes”, but rolls back *all* votes. [closed]

The rollback button of a question says that it will reset any offensive votes, which presumably means down-votes. Yet, rolling back to an earlier revision seems to reset up-votes (and accompanying ...
3
votes
1answer
33 views

Tag Info not showing

I added a note to Tag Info about 10 minutes ago that went to review because I have insufficient rep in SU. Since then, I earned the Tag Editor badge and got the edit points, however, the Tag Info is ...
3
votes
0answers
70 views

Can't see number of answers posted with current meta.superuser colour scheme [closed]

I mean look at it! n votes say how many answer(s) posted ?
2
votes
2answers
1k views

Emojis don't render in question titles, but do render within questions

Pretty sure that's not right... Link to the question in case anyone else wants to see - How can I display the  emoji on Windows? Weirdly, it doesn't display properly in the edit dialog either:
2
votes
1answer
60 views

Approved suggested edits not rewarding +2 reputation

I proposed the following suggested edits today that were approved: Suggested edit 1 Suggested edit 2 I am still under 2000 reputation. Shouldn't I have received +2 reputation for at least one of ...
2
votes
1answer
43 views

Formatted text rendered wrongly in question but is correct in edit preview

I stumbled upon a question that has some incorrectly rendered block of formatted text: I wanted to edit and correct this but was surprised to see that in the editor it looks like this (no change made ...
2
votes
1answer
63 views

More than 1 flag per post

I've flagged a post as spam. Being forgetful, I clicked to flag it as spam again. Naturally I can't flag again, but, it appears as if I have flagged it twice, for different things. Is this a bug? I ...
2
votes
3answers
159 views

Re-Calc Lowerd Rep, Then Activity Raised it, Got Max 200, Then Today Back Down

I was somewhat shocked yesterday when the re-calc dropped my rep down ~250 or so (on SU)... OK, fine. I read the info and started doing my business. I hit the max cap of 200 yesterday, after the re-...
2
votes
3answers
144 views

Answer should have been changed to wiki

When the question for my answer here was changed to CW, I think my answer should have been made CW as well.
2
votes
1answer
55 views

Why are some tags grey and some are light grey?

I'm here to ask why are some tags grey and some are light grey? See in this photo: is light grey, but is dark grey. Why is that? Edit: it does it here with the tags of this question ↓↓↓↓↓↓↓↓↓↓↓
2
votes
1answer
34 views

Yearling too quick?

I was just awarded yearling on 9-14-2016 I was awarded it last on 12-15-2015 Isn't that less than a year? url to reproduce -> https://meta.superuser.com/users/20256/hogan?tab=activity