Hot answers tagged

5

You bring up a valid point. Based on the description of your problem, I would consider this to be a bug that should be resolved by the SE team by adding a valid SSL cert, either specifically for www.superuser.com, or for *.superuser.com. Account security is a very important subject, and SE has been investing lots of time and resources into getting SSL ...


4

Are you using HTTPS Everywhere? If so, temporarily disable it for Stack Exchange sites — it seems to be breaking the login page. I encountered this same error earlier today. See "Can't login with Stack Exchange OpenID when HTTPS-Everywhere plugin is active - apparent protocol mismatch" on Meta Stack Overflow


Only top voted, non community-wiki answers of a minimum length are eligible