4

I've earned my "autobiographer" (cute! ;)) badge on Super User but when I go to my public profile the links that I've added aren't showing up. Have I done something wrong?

migrated from superuser.com Dec 10 '17 at 5:37

This question came from our site for computer enthusiasts and power users.

  • Link or picture the two different pages please. – bs677 Dec 9 '17 at 23:27
  • Most likely a browser add-on issue. – DrMoishe Pippik Dec 10 '17 at 1:31
  • Thanks, I always forget about disabling my recent uBlock browser extension in Chrome so I've done that for this site (and all StackExchange websites), as StackExchange ads are pretty unobtrusive (thank you!). Unfortunately, with a forced refresh of my profile, it didn't solve the problem. Do I need a certain reputation score for my links to be "clickable" (i.e., hyperlinks)? :) – Doug Mehus Dec 10 '17 at 3:08
  • @DougMehus Yes, you need 10 reputation points to get rid of new user restrictions – user380375 Dec 10 '17 at 7:35
4

Its by design. Spammers ruin everything

  • 1
    The post you linked is not related though, because this question is about site profile. Links in site profiles are rendered only for users with at least 10 reputation on the site, and it has been this way for years. The OP has 1 rep. – user380375 Dec 10 '17 at 7:25
  • 1
    @CrazyIvan Have you even read the link? "As of November 13th 2017, all Website fields and links in the "About Me" profile sections are unlinked on stackexchange.com, for all users regardless of their reputation on any site. We can thank the increasing spam activity on the network " – DavidPostill Dec 10 '17 at 9:57
  • 1
    @DavidPostill Have you even read the text you quoted? It is about stackexchange.com profiles, not site profiles. The question is about a SuperUser profile. – user380375 Dec 10 '17 at 15:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .