3

A new user came up with a conclusive answer to a question of mine on which I had put a bounty a few months ago.

I would like to start another bounty to award the user who solved the problem.

Why is the "start bounty" button missing in this question? I can see it in other questions.

| |
4

This was a bug and has been fixed by Jarod. Source

| |
  • Excellent, works now. – Pekka Sep 1 '10 at 17:04
3

Can't see a link to add a bounty either. Doesn't matter that it already has an accepted answer, they're no longer tied to the bounty.

Currently, the bounty exclusion rules are:

You already have an active bounty on any question (only one is allowed)

No, never set a bounty in the system. That exclusion doesn't apply.

Lacking sufficient rep to start a bounty (100 is the minimum)

At 3000+ that's not the problem in this case, some 2900+ over the 100 minimum required to set even the smallest of bounties.

Question is not yet 2 days old (the minimum age)

That question was asked six months ago, so that's not the problem either.

But then maybe that is the problem.

The change in the bounty system was announced two months ago and may be an edge condition where the new and the old settings of bounties just aren't quite getting along.

| |
  • thanks for the extensive research. One more possibility comes to mind: Could this be a question where the bounty was auto-accepted? But that shouldn't be an issue under the new rules any more, should it? Strange. I don't understand the new Meta system yet (I didn't know there is a Meta SU at all!) - is this something to take to MSO as a bug report, or will it be handled here? – Pekka Aug 31 '10 at 6:25
  • Depends on what the bug report is, but it looks like it might have covered the entirety, so MetaSO it would be. But that doesn't mean it won't be looked at at MSU either. @pek – random Aug 31 '10 at 21:08
1

I believe it is because the last bounty was awarded not soon ago, meaning there is a minimum time between bounties. I couldn't see it yesterday either, but now I can.

| |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .