7

As you can see here, I have completed the second tile by accepting an answer to one of my questions. However, there is no indication of this accomplishment unless I physically mouse-over the tile and look at the text to the right:

enter image description here

I'm guessing this is a since one would expect the tiles to turn blue or something when completed. If this is not a bug, then I humbly propose it as a .


Edit: this must be a bug. The actual sprite used in the CSS contains two rows of images - one light grey (as pictured above) and one blue.


Edit: I am using Firefox 16.0.2 on Windows 8 CP 64-bit.

5
  • 4
    Yes, they light up. Please include the browser version which makes debugging easier. Oct 29 '12 at 19:52
  • @TomWijsman: Sorry, I stepped away for a few minutes there. I've added the requested info. Oct 29 '12 at 20:17
  • I'm seeing this as well. Same browser & version & OS.
    – Matsemann
    Oct 31 '12 at 14:50
  • I can confirm this does not work in Opera 12.02 x64 (Win7 x64), Firefox 16.0.1 (Win7 x64 and x86). However IE9 shows the completed tiles. Nov 2 '12 at 19:32
  • Confirm it doesn't work in Firefox 16.0.2 (Win7 x86 and x64), works in IE 9 though. I'm disappointed that a more cross-browser compatible script wasn't used.
    – Karan
    Nov 4 '12 at 20:25
3

Yes this is a bug in your case. This is what it should look like (using Chrome Version 22.0.1229.94 m):

enter image description here

2
  • I can confirm that it's working in Chrome. Oct 29 '12 at 20:51
  • @GeorgeEdison Then your problem is that you're using firefox :P Oct 29 '12 at 20:56

Not the answer you're looking for? Browse other questions tagged .