had its last question removed almost two days ago (i.e., past the 1 day period for automated tag deletion). had been synonomized with it.

Typing "tutorial" into the search box on the tag page shows as an empty tag, the only one of the pair still remaining. Clicking on that opens a page for , still apparently bound to its mortal coil by the synonym.

How do we break this link so the spirits of both tags can move on and find peace?

Edit: This issue appears to be more generalized than this one tag. For example, the tag was cleaned out on September 16. A short time ago, a new collection of questions with the tag was cleaned up. Linking to the tag used shows that it is the old tag, with the old "Do not use" warning. The tag was not recreated, the system failed to delete it. This appears to be the same thing going on with the tag (The monster that can't be killed).

It looks like there is a general problem with tag deletion, and the synonym on the tag is probably just coincidence.

2 Answers 2


This isn't really an answer, just a place to post some experimental results that might shed some light for anybody more familiar with the inner workings of the system. The following is a screen shot from an experiment on SU. I temporarily posted a question with the deprecated and tags, as mentioned in the edit on the question above.

test screenshot


Might have been caching.. it seems all ok now

enter image description here

  • Strange. I just tried again on two computers. One I rebooted, then opened a browser I rarely use, cleared its cache and entered "tuto". In addition to vimtutor, I got tutorials.
    – fixer1234
    Commented Sep 24, 2016 at 5:59
  • 1
    @fixer1234 that is strange. Can you recheck and let me know in couple of days?
    – Sathyajith Bhat Mod
    Commented Sep 24, 2016 at 6:02
  • Will do. As an additional test, I opened a browser I have never used and got the same result. That was without logging into SU, so if something is being cached on the SU side, it isn't something associated with my account. I'll try again in a few days.
    – fixer1234
    Commented Sep 24, 2016 at 6:06
  • Just retested. Still the same for me. It might be useful if other readers comment on whether or not they experience the issue. Might help narrow down the possibilities.
    – fixer1234
    Commented Sep 26, 2016 at 19:03
  • A clarification: I get just vimtutor in the tag entry box on a question. The symptom described in the question is using the tag page's built-in tag search: superuser.com/tags .
    – fixer1234
    Commented Sep 30, 2016 at 21:47

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .