5

Crap title, I know, sorry. But there really are a few weird issues going on.

  1. I can't seem to post without a captcha. Ever.
  2. Tag autocompletion is flat-out not working
  3. I get a submission failure claiming that my email notification address is invalid. (so I get to do the captcha twice! yay!)
  4. Apparently my SO.com profile and SU.com profile disagree as to which accounts are linked:

From https://superuser.com/users/1348/chris-r?tab=accounts As seen on SU.com

From https://stackoverflow.com/users/23309/chris-r?tab=accounts

As seen on SO.com

Update

So, at the request of folk in chat, I checked with another browser. It turns out that at least the tagging issue does not appear in Safari.

My day-to-day browser is Chrome 9.0.597.67 (beta) on OSX. That browser is evincing at least part of the problem, possibly all of it (I'm not willing to spam SU or SO just to test the captcha and email issues)

Update

I have confirmed that this happens with Chrome stable as well ( I reverted back to that browser: 8.0.552.237 ). Tag completion still does not work.

  • For what it' worth, it's not working on meta.superuser.com either. – Chris R Jan 22 '11 at 20:34
7

I have determined the cause of the error. By process of elimination (disabling every extension, trying them out one at a time) I discovered that the "Better popup blocker" Chrome extension is causing this issue; once it's disabled the site operates as usual.

4
  1. We do not support beta browsers -- period. Sounds like you just need to force-clear your browser's cache though.

  2. To fix associations, simply click "clear all associations" on the accounts page, then "associate". I have done this for you. Be careful, as

    • we only support two OpenIDs per account
    • at least one OpenID must be in common across sites for association to work
    • and you have three different OpenIDs in use.
  • Thanks, Jeff. I appreciate the speedy (if a bit abrupt! ;) ) response. – Chris R Jan 22 '11 at 21:39
  • For what it's worth, force-clearing my cache doesn't seem to work. – Chris R Jan 22 '11 at 21:42
  • I have (as noted above) tried this with Chrome stable. Still fails. – Chris R Jan 22 '11 at 22:09
  • @chris we simply can't reproduce. There is something wrong with your browser or network configuration. – Jeff Atwood Jan 22 '11 at 22:19
  • I believe you, but... two machines (my work computer at work, home computer at home) w/ two different browser versions. Same problem. – Chris R Jan 22 '11 at 22:32
  • @chris "I checked with another browser. It turns out that at least the tagging issue does not appear in Safari." -- as I said, there is something wrong with your browser, plugins, or network configuration. Nobody else is reporting this issue. – Jeff Atwood Jan 23 '11 at 2:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .