6

This question on su got -100 reputation and I don't know why. In its revision history "Community" named user (I think it is a robot :) ) deleted and locked the question. Maybe this is the reason but question then undeleted and unlocked.

Is there a reason why I got -100 rep?

Is there a way to see the reason?

Rep is not the problem I wonder why?

migrated from meta.stackexchange.com Jul 22 '10 at 17:57

This question came from our discussion, support, and feature requests site for meta-discussion of the Stack Exchange family of Q&A websites.

  • I could try doing a recalc on you, but I don't think you would get back the 100 point bonus from associating your accounts (I think the team would have to fix that). – TheTXI Jul 17 '09 at 15:32
  • @TheTXI, I am not after rep, but thanks. I only want to know why this happened and if this is a bug or something else someone should know... – spinodal Jul 17 '09 at 16:05
  • Existing tags appear to support the status-bydesign clarification for bugs... – Shog9 Jul 17 '09 at 16:45
  • @Shog9: OK, sure, but doesn't status-bydesign imply that anyways? When marking things as completed, declined, etc, I've always removed the feature-request or bug tag as its a little redundant. – Kyle Cronin Jul 17 '09 at 16:48
  • Probably does imply that, but implication doesn't help the Related sidebar associate future bug reports with the same tags and a different title. – Shog9 Jul 17 '09 at 16:52
7

Well, TheTXI (accidentally?) flagged it as offensive, and since he's a moderator, that's a binding vote, so it was immediately moved to the offensive/spam threshold, auto-deleted, and incurring -100 to the owning user.

(it also had two spam votes prior to this, by two different users -- I'm not seeing what is so spammy / offensive about this post, personally..)

I'll try to manipulate the database and fix the -100.

  • 3
    If I accidentally did it I don't remember but I do apologize if that is the case. I found out (at least myself) that flagging would immediately delete and take out that -100 after I killed a "Friday afternoon" spam post a couple hours ago. – TheTXI Jul 17 '09 at 17:48
  • thank you for the explanation... – spinodal Jul 18 '09 at 7:45
  • On SE sites, the -100 gets removed if a moderator triggers a rep recalc. – Anton Geraschenko Dec 21 '09 at 20:45
4

To answer your question, the post is not spam. I would suggest that you e-mail the stackoverflow team and see if something can be done about the rep loss.

3

The post must have been flagged as either offensive or spam 5 times. This triggers an automatic lock and delete, as well as an instant loss of 100 rep for the poster. However, I'm not sure why this particular one was removed, nor why TheTXI decided to restore it.

edit: for further information on the flagging system, see the faq

  • is this question a spam or is it offensive? – spinodal Jul 17 '09 at 15:03
  • it didn't appear to be either. but the symptoms you describe (loss of 100 rep, post locked and deleted) are characteristic of the flagging system. – Kyle Cronin Jul 17 '09 at 15:04
  • My first thought was that it must have been flagged offensive, but when I saw it was still open, I figured it was something else. I didn't think even moderators could undelete posts that were flagged offensive. – gnovice Jul 17 '09 at 15:04
  • Kyle: I think the threshold is 6 votes for Spam and Offensive before triggering a delete. – TheTXI Jul 17 '09 at 15:05
  • @gnovince: 10k+ members no, moderators yes. ultimately, it's nothing more than removing the lock and undeleting the post. I'm just stumped as to why it was done in this case. – Kyle Cronin Jul 17 '09 at 15:05
  • @TheTXI: is it? that number's been changed so many times... – Kyle Cronin Jul 17 '09 at 15:06
  • @TheTXI: I just checked the FAQ and it has 5 as the threshold. Though the FAQ could easily be wrong or outdated. – Kyle Cronin Jul 17 '09 at 15:09
  • I do believe it got bumped up to 6. It was originally 5 and then some of us noticed that it didn't delete until yet another was applied. – TheTXI Jul 17 '09 at 15:09
  • so what is wrong with that queston? do anyone think it is spam or offensive? – spinodal Jul 17 '09 at 15:10
  • OK, well, 5 or 6. For the purposes of this answer, it doesn't make much of a difference. It is something that I'd like to test, but it's a bit like playing with fire and I don't want others (or myself) to get burned – Kyle Cronin Jul 17 '09 at 15:11
  • @spinodal: I don't see anything spammy or offensive about that question. I don't know why it was flagged. – Kyle Cronin Jul 17 '09 at 15:25
  • I do not believe it was spam or offensive, which is why I restored it. – TheTXI Jul 17 '09 at 15:27
  • @spinodal: next time try putting your choice as an answer instead of in the question. – pgs Jul 17 '09 at 16:00
3

6 votes (I am almost sure of this) from the community to Spam or 6 votes to Offensive will cause it to automatically delete and dock the poster 100 rep.

It can also be triggered automatically by the moderator with a single flag (I just did this on a spam post on SuperUser). It will also cause the penalty (which I was slightly surprised to find out, but not unhappy).

You must log in to answer this question.