-1

I seem to have lost 20 rep with no record as to why in the reputation log?

Some days ago I was on 917 rep. The following screenshot showing 912 rep is from Google Cache dated 22 Dec 2013. Since this date I received +5 (on 22 Jan) for an upvoted question. I also rec'd +2 today for accepting an answer (so total should have been 919).

Screenshot from Google Cache dated 22 Dec 2013 showing 912 rep

However, according to the reputation log the only down-rep reported is a -5 on 8 Dec 2013 (before the above screenshot) when a "user was removed".

Reputation changes

So where has this 20 (919 - 899) rep gone?

I thought that maybe a question was migrated, but shouldn't this be reported in the rep log? And I don't see any change in my rep on the other sites in respect to this.

  • Well, your observation is correct. Your reputation was recalculated by the system and you "lost" 20 rep. Why that is, I don't know. But the current value is probably the right one. – Der Hochstapler Jan 31 '14 at 13:08
3

You has an answer on https://superuser.com/questions/446845/ worth 2 upvotes which was deleted, ergo the loss.

enter image description here

If you have selected "Show deleted posts" checkbox at the end of the page, that should show the deletion record

  • Ha, yes! I didn't know there was a "show removed posts" option - I hadn't scrolled that far down the page! – MrWhite Jan 31 '14 at 14:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .