-3

I'm seeing a big problem with the Tag Dropdown on Super User only. Using Windows 7 64-bit and IE 9.

Bad Tag Dropdown

closed as too localized by random Feb 3 '12 at 16:15

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

  • The tag dropdown where? Can you give us a link to a page the problem occurs on? – nhinkle Aug 30 '11 at 23:44
  • You've flushed your cache as well? – random Aug 30 '11 at 23:46
  • Sure, here is the example one, just edit the tags. BUT, I've had this happen on three different questions today. – Lance Roberts Aug 30 '11 at 23:47
  • @random, no, I hate that as much as I hate rebooting the computer to fix problems, but now that I've reported it, I'll do that. Note, it isn't happening on the other sites. – Lance Roberts Aug 30 '11 at 23:48
  • @Lance I can't reproduce the problem in IE9 on Windows 7 x64, both logged in and anonymously, for editing or posting a new question. It all seems to work just fine. – nhinkle Aug 30 '11 at 23:48
  • Also my gosh, do you use everything on 200% zoom? Why is your screenshot so big? – nhinkle Aug 30 '11 at 23:49
  • @nhinkle, I have a 27" screen, maxed out, so then I zoom in, looks pretty normal when using it. I just did the cache flush, restarted the browser and the problem fixed itself. Guess it will be status-norepro, but of course if it can happen once, it'll happen again. – Lance Roberts Aug 30 '11 at 23:51
  • 1
    I can't repro that but do get this tag wackyness: i.stack.imgur.com/3KAxI.png in IE9 on Win7 x64 and that's after a full cache flush and restart. – Kev Aug 31 '11 at 0:01
  • I hear IE9 breaks a lot of pages...have you considered another browser? – Simon Sheehan Aug 31 '11 at 0:11
  • @Simon, I'm tired of the Firefox bugs that they won't fix, and Chrome had something wrong that escapes me right now. – Lance Roberts Aug 31 '11 at 0:19
  • I can reproduce Kev's behavior using Compatibility Mode while everything looks fine without it, perhaps your drop-down issue is related to that (in combination with the zoom, no clue what level your at)? Are you sure you haven't set a different renderer / compatibility mode in the F12 Developer Tools? – Tamara Wijsman Aug 31 '11 at 7:53
  • @tom - ah you're right. Just noticed that compatibility view was turned on for all sites which is why it wasn't showing the broken page icon. Another one of the reasons why I abandoned IE for chrome many moons ago. – Kev Aug 31 '11 at 10:00
  • Hmmm, I had used compatibility mode on a different site and tab, but maybe that one was being affected. – Lance Roberts Aug 31 '11 at 15:34
1

Can't repro in IE9, see my screenshot.. all defaults, I never touch IE9:

enter image description here

Are you using any kind of non-default settings or zoom?

Not the answer you're looking for? Browse other questions tagged .