7

I noticed that "\n" is printed in superuser.com listing on user profile page.

I think that "\n" is printed for the questions who have "Have you considered accepting an answer or starting a bounty for this question?" text.

I don't know where to report bug for superuser, so I am just reporting it here.


Screenshot

alt text

migrated from meta.stackexchange.com Jul 22 '10 at 17:59

This question came from our discussion, support, and feature requests site for meta-discussion of the Stack Exchange family of Q&A websites.

  • It's not '/n' ,it's '\n'. – John Aug 14 '09 at 10:47
  • This is the correct place to report this bug. But John is right: it's a backslash. – Ladybug Killer Aug 14 '09 at 11:14
  • 3
    It's a feature. – Randell Aug 14 '09 at 12:21
  • I noticed this also. – Troggy Aug 14 '09 at 15:13
  • @John: you're right, it was typo by me. :) – Prashant Aug 14 '09 at 18:13
  • The issue not resolved, yet. 8 hours I reported this issue, strange no one in SO team is worried about this... :) That's coooool :) – Prashant Aug 14 '09 at 18:14
  • What browser was this on? – random Aug 15 '09 at 7:43
  • Well, I'm sure someone on the SO team wants to fix it, but it's probably not the most urgent thing on their list. – waiwai933 Aug 15 '09 at 8:35
  • But don't you know, in the world of bugs and feature-requests, everything is URGENT! – random Aug 15 '09 at 8:37
4

It appears as if it is tied to the "Have you considered accepting an answer or starting a bounty for this question?" string.

That string probably has "\n" at the end.

2

Same on SO proper.

You must log in to answer this question.