7

I have used chat in the past but now it prompts me to login, but I am already logged in (via Google).

If I run the help page tests every single one passes.

Current PC is an Acer laptop running Fedora 14 with Firefox 3.6.13. Things tried:

  • Logged out/in again
  • Cleared cache
  • Chrome browser
  • Fired up a VM and run XP/Firefox
  • Cleared global credentials

Could it be anything to do with my email address being set to [me]@googlemail.com (to match my gravatar address) but my OpenID was done with [me]@gmail.com? I have tried the option to add a secondary OpenID to my account, but when I click the Google logo to 'add another OpenID' I just get prompted "You are currently logged in. Do you want to log out and log in with this OpenID?", which defaults to my gmail address - I can't see any way to add the googlemail one!?

Any thoughts?

PS: The tick box under this form that allows me to be notified of any replies was auto filled with [me]@googlemail.com, but if I left it ticked I was told that the email address was not valid (and there is no option to edit it), so this may well be a googlemail/gmail issue.

PPS: Just added [me]@gmail.com to my gravatar account but this has not made any difference


Edit 05-Feb-2011 0720:

More info:

I have no other stackexchange accounts. Chat site I am trying to use is http://chat.stackexchange.com/. Results of test:

All tests were successful

All tests have passed; your browser is well-equipped to log in. Please follow these steps:

*[snip]*

Edit 05-Feb-2011 0848:

Works OK on office PC (Win 7 Ultimate 64-bit + Firefox 3.6.13)


Edit 05-Feb-2011 2139:

Chat was still convinced I was not logging in so I took the suggested route from the front chat page and went to login to stackexchange. As soon as I hit login, without any further input, I got the welcome.. banner and I was logged in and I can now use chat.

Executive summary: weird issue with a workaround.

  • I had this problem this weekend as well, couldn't figure out what was causing it – Ivo Flipse Feb 9 '11 at 0:19
  • it sounds like you have duplicate accounts to me. I can't find your other account so you will have to email us details. – Jeff Atwood Feb 9 '11 at 3:45
  • For clarification - is this chat.stackexchange.com? (vs chat.stackoverflow.com or chat.meta.stackoverflow.com) – Marc Gravell Feb 9 '11 at 5:52
  • In my case it was chat.SE @Marc I was logged into Super User and such perfectly fine, but couldn't get into chat – Ivo Flipse Feb 9 '11 at 14:26
  • did you try in an alternate web browser? Or with all browser plugins disabled? – Jeff Atwood Feb 9 '11 at 17:43
  • I think in my case it was on the iPad and a flaky connection, so no. But I haven't had the problem anywhere else yet – Ivo Flipse Feb 9 '11 at 19:15
  • I've had this issue from time to time, I think it is a cookie issue or a caching issue...not sure. – studiohack Feb 15 '11 at 16:21
1

What does

http://chat.stackexchange.com/help

say?

  • More info in my OP – Linker3000 Feb 9 '11 at 7:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .