1

Why this tags are not displaying properly on IE8?

Whether this is an known issue?

enter image description here

  • What build of IE 8 are you using? – Daniel Beck Feb 9 '12 at 13:02
  • You mean version, 8.0.7601.XXXXXX – Siva Charan Feb 9 '12 at 13:20
  • 1
    Yes, the XXXXXX part. – Daniel Beck Feb 9 '12 at 13:50
  • Have you cleared your cache? – random Feb 9 '12 at 14:27
  • sorry am not at my PC to say remaining part of version that is XXXXXX. Now I have seen one more thing, on IE 8 version "8.0.7600" it is appearing properly. – Siva Charan Feb 9 '12 at 15:23
  • Yes I have cleared cache but still same. – Siva Charan Feb 9 '12 at 15:24
  • Any ideas, why it is behaving different on two different version of IE8? – Siva Charan Feb 9 '12 at 15:26
  • Any suggestion on this issue @DanielBeck? – Siva Charan Feb 9 '12 at 16:53
  • No idea. Just wanted to get as much information as possible early. IE has compatibility mode, maybe that one is triggered for some reason. – Daniel Beck Feb 9 '12 at 16:54
  • Possibly related. – Daniel Beck Feb 9 '12 at 16:55
  • fwiw the tags section rendered in IE7 looks the same as in screenshot – Sathyajith Bhat Feb 10 '12 at 4:23
  • ohh ok then it seems there is browser compatibility issue on IE7 & for few version of IE8. – Siva Charan Feb 10 '12 at 6:45
  • Reason for status-declined is probably that IE 8 is not a supported browser. – Daniel Beck Jan 29 '14 at 18:07

You must log in to answer this question.

Browse other questions tagged .