11

I was performing some reviews when I got this error:

problem

Seems to be on all review topics.

  • I'm also getting a similar error while trying to create a question. Even though I have a title, it says the title is missing. I've tried recreating the question a few times, but I get the same error every time (even changing the text of the title). – Colyn1337 Apr 29 '14 at 17:24
  • the server responded with a status of 418 (I'm a teapot) – slhck Apr 29 '14 at 17:37
  • @slhck - Short and Stout? Here is my handle, here is my spout? – Carl B Apr 29 '14 at 18:03
  • 1
    I think HopelessNoob broke it with the explosive amount of edits! Although, I admit, the edits are at least substantive. – Carl B Apr 29 '14 at 18:07
  • I also get this while voting and creating comments :( – magicandre1981 Apr 29 '14 at 18:22
  • I am having this problem on Superuser when i vote or make a comment. Whats interesting I have the same problem on Security.SE also but that might or might not because of the firewall I am behind – Ramhound Apr 29 '14 at 18:24
  • I can't upvote a comment or add a comment, or upvote an answer, but upvoting questions seems to work. – MaQleod Apr 29 '14 at 18:25
  • I can't up or down vote anything (questions, answers, comments). Always get an error. :/ – Ƭᴇcʜιᴇ007 Apr 29 '14 at 18:27
  • I'm also getting errors on all types of voting and attempts at leaving comments. – Raystafarian Apr 29 '14 at 18:37
  • @CarlB I can't log in, or post a question. It says the title and question body are missing. Superuser is broken. What do you expect do for the rest of the work day...WORK?! – Moses Apr 29 '14 at 19:01
5

We disabled CloudFlare proxy that was causing issues and Nick's gonna investigate what broke and why in a few. In the meantime, though, review, comments, authentication, etc. should be working again.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .