3

When I try to edit my question, I get a page not found error.

The error: Page not Found http://ep2up.com/uploads/1270635831.png

Edit:

Now it works again. But this wasn't the only error. I've tried to answer my own question, and it gave another error message.

5
  • 7
    FWIW, you need freehand circles for that screenshot to add any value.
    – Gnome
    Apr 7 '10 at 11:08
  • For information, it works when I edit it.
    – Gnoupi
    Apr 7 '10 at 12:45
  • I got another error (the "it's our fault" problem) when trying to add an answer to it.
    – Ikke
    Apr 7 '10 at 13:14
  • @Ikke: what operating system and web browser, etc. are you using? And what versions of those?
    – Peter Mortensen
    Apr 7 '10 at 22:18
  • Windows 7 x64 Chrome 5.0.356.2
    – Ikke
    Apr 8 '10 at 8:12
1

It is an intermittent bug, on the order of 5%. It has been like that for 1-2 days.

The work-around is to save the edited content somewhere, go back to the original page, press edit, paste in the saved content and try again.

2
  • really? weird, i haven't seen it at all. probably haven't made quite as many edits as you have, but i've made a few.
    – quack quixote
    Apr 7 '10 at 18:16
  • Well, i've tried it multiple times, and every time it gave that message.
    – Ikke
    Apr 7 '10 at 19:08
0

What is the URL you are taken to which produces the 404?

I can edit questions I have posted without any issue...

1
  • It was something like /posts/128304/edit-submit/48593aae-9d1e-46bb-a7c4-2253cf15df5a.
    – Ikke
    Apr 7 '10 at 16:33
0

We can't reproduce this.

You must log in to answer this question.